运行注册机 提示需要安装.NET Framework 2.0+

January 2nd, 2007 2 comments

有些游戏,下载下来后发现压缩包内有注册机,但是在PC上和手机上都无法运行,并且提示:“你未安装.NET Framework 2.0xxx”。

这个说明这个注册机需要.NET Framework 2.0+的运行环境,要不然无法运行的。只要下载一下下面的三个包即可。

【特别友情分流下载】MHP2 资料库工具 V1.5典藏版

  1. June 19th, 2007 at 11:46 | #1

    UP THX

  2. June 24th, 2007 at 21:30 | #2

    sdf

  1. No trackbacks yet.