「NAS」黑群晖7.1最新版本合集(DS918+/DS3617xs/DS3622xs,11月12日更新支持7.1.1-42962-Update2)

更新日志

  • 11月12日更新:经测试,引导支持最新的DSM 7.1.1-42962-Update 2,大家可以直接升级
  • 11月06日更新:黑群晖7.1引导盘自制编译教程
  • 09月11日更新:经测试,引导支持最新的DSM 7.1.1-42962,大家可以直接升级
  • 07月09日更新:经测试,引导支持最新的DSM 7.1.0-42661-update3,可放心升级

Synology DS918+

▼ 大家玩黑群晖,DS918+是使用最多的一个版本,官方原版就支持核显硬解,硬件兼容比较好(常见的intel 7-9代cpu平台,都能很完美的支持核显硬解,10代部分支持需要打核显补丁),支持最多9个盘位(4+5),对于一般玩家是完全够用了,主力推荐

Synology DS3622xs

▼ 对于盘位需求比较多的朋友,最多支持36个盘位,官方原版系统是不支持硬解的(定位为企业产品),黑群晖的版本其实都差不多,根据自己盘位需求选择就行

黑群晖引导盘制作教程

▼ 根据选择,下载好了相关引导盘文件后,需要自行制作引导优盘,可以参考以下教程:黑群晖引导U盘制作、半洗白、全洗白教程(6.2.3和7.1.0版本)

.pat群晖安装文件下载

.pat系统安装文件下载,直接用群晖官方的即可(黑白群晖主要区别是,黑裙需要引导优盘,其他是一样的),可以到群晖官方的网站上下载,根据自己黑群晖的引导版本版本,比如7.1.0-42661

▼ 需要注意的是,.pat文件需要下载完整版本,可以根据大小来判断。比如DSM / 7.1-42661 (with Update 1) / synology_apollolake_918+.pat大小是346.99MB,是完整安装包没问题;而DSM / 7.1-42661-3 / synology_apollolake_918+.pat的大小是45.71MB,是更新包,不能用于初次安装,只能用于升级

未经允许不得转载:aRAY「爱生活.爱剁手.爱折腾」 » 「NAS」黑群晖7.1最新版本合集(DS918+/DS3617xs/DS3622xs,11月12日更新支持7.1.1-42962-Update2)
微信公众号:araycn
关注我们,每天分享更多有趣的事儿,有趣有料!
93289人已关注
分享到:
赞(14) 打赏

评论56

  • 昵称 (必填)
  • (邮箱) (必填)
  • (网址)
  1. #34
    来来来 讨论一下 ,装了一天 一直是 系统可恢复,咋整啊,这个问题
    wei19:02Reply
  2. #33
    能否做一个 918 的引导,配 RTL8125B 网卡驱动,以及 LSI SAS3.0 阵列卡驱动 在内?
    box2022-11-15 20:23:47Reply
  3. #32
    联想品牌机 板载网卡 Marvell Yukon 88E8057 能找到驱动吗?怎么添加驱动?
    Moer2022-11-11 22:35:40Reply
  4. #31
    好的,谢谢,我在试试,等待大佬的更新
    timor2022-10-31 9:04:44Reply
  5. #30
    哈哈,我已经下手了.用那个大神的编译器,918并不在里面,但是可以在F那儿找出来,我就编译了一个,直接升级到了7.11了.已经成功.感谢博主.
    wzya2022-10-30 20:00:54Reply
  6. #29
    博主你好,先感谢一下,用你的6.23PAT我已经升级蜗牛成功,用的还是当年的6.21老引导,没有问题。想请教一下,能不能继续升级到6.X的天花板呀?我用那个巴西大神的IMG,蜗牛居然没有918的选项,得用920的,所以不敢动,但是看着那个小红点,真有点烦,哈哈。
    wzya2022-10-30 17:18:09Reply
    • 其实没什么太大区别,所以,还是忍住吧,没事儿别升级。升级就要有可能遇到坑的准备
      aRAY2022-10-30 19:52:10
  7. #28
    换了好几个u盘了 好气呀,试了两三天了,还没成功
    timor2022-10-29 16:07:14Reply
    • PID,VID,同款型号,可能都一样,我买的10多个同型号,也是一样的。如果还不成功,你可能可以试试,自己编译引导(选择自己相关驱动),我近期会出教程
      aRAY2022-10-30 19:53:25
  8. #27
    是这样的作者,硬盘都已经正常识别了,就是存储池少了一个。。。。。
    jinhui2022-10-25 22:20:45Reply
    • 这个情况倒是没遇到过,硬盘连SATA都是主板原生,还是有扩展的,试试看硬盘顺序(照理应该不影响的)
      aRAY2022-10-30 19:54:14
  9. #26
    你好,用918的引导,升级的黑裙,正常进系统,硬盘正常识别,但是存储池1为啥不认,只认了一个存储池2
    jinhui2022-10-25 20:07:24Reply
    • 参照教程,把几个参数改正确,应该就可以识别硬盘了https://aray.cn/archives/14393
      aRAY2022-10-25 21:39:02
  10. #25
    DS3617xs 怎么开硬解呢?
    alan2022-10-17 21:21:11Reply
  11. #24
    你好,有pat文件吗?
    隔壁老黄2022-10-15 6:44:01Reply
    • 提供的下载里面,有带了.pat文件,如果有安装后还原状态,参考断网安装的方式
      aRAY2022-10-15 9:48:19
  12. #23
    我用7.1的怎么不能引导呢,设备时HPE Microserver Gen8
    Marin2022-10-13 11:01:55Reply
    • 物理机还是虚拟机,可以接显示器看看,是否引导,还是因为网卡驱动不支持导致连不上
      aRAY2022-10-15 9:49:12
  13. #22
    您好!博主,我装黑群晖,第次到57%左右都提示 文件损坏~~是什么原因呢?
    xiaohuixia20222022-10-13 9:33:07Reply
    • 注意虚拟机还是物理机,我这边主要提供的是物理机的引导,另外用我提供下载的文件来安装
      aRAY2022-10-15 9:49:48
  14. #21
    引导文件有iso的吗?先在虚拟机里安装
    tranbin2022-10-06 14:27:08Reply
  15. #20
    大神能给找找 AQC107的驱动吗?直接把6.2.3的extra.lzma文件拿过来能用吗?
    powdersnow2022-10-06 0:54:20Reply
  16. #19
    安装 3600XS 没有任何提示,就是 正常安装 重启 然后 进去还是重新安装,唯一不对的 就是 安装的百分比走到60%多就重启了
    powdersnow2022-10-05 14:31:12Reply
  17. #18
    大佬这个集成i219V网卡驱动嘛
    Leung2022-10-02 15:25:24Reply
    • 应该不支持,这个网卡驱动情况比较复杂,你可以试试看
      aRAY2022-10-05 20:18:32
  18. #17
    然后还有 因为918+不识别AQC107网卡 我决定换3622XS,但是装不上系统,我改了参数 SataPortMap=66 DiskIdxMap=0600 有影响吗?
    powdersnow2022-10-02 2:00:15Reply
    • 装系统过程中,提示什么报错
      aRAY2022-10-02 13:22:42
  19. #16
    大神~ 918+应该是支持AQC107的吧。之前一直用的X540-T2 但是那个发热量太大换了个AQC107,结果识别不了,我记得我这个nas还在6.2.3阶段的时候是识别AQC107的
    powdersnow2022-10-02 1:57:17Reply
  20. #15
    为什么提示安装出现“/bzImage”找不到
    ganriben2022-09-27 23:36:57Reply
    • 这个是物理机的引导盘镜像,你是安装物理机还是虚拟机
      aRAY2022-09-29 13:03:56
  21. #14
    博主你好,有这个引导可以从7.1直接用pat文件升级到7.1.1,不用重新做引导文件?
    deepin2022-09-27 22:44:04Reply
    • 可以直接升级,不用重新做引导,我已经测试过了
      aRAY2022-09-29 13:04:15
  22. #13
    大神你好,我安装了上面推荐的7.1-4266后安装4块硬盘当系统只能识别一块硬盘,请问需要修改哪些地方呢,谢谢
    197777049@qq.com2022-09-21 16:22:18Reply
    • 修改下,引导优盘里面,配置文件几个参数,参考这个教程,https://aray.cn/archives/14393
      aRAY2022-09-21 16:40:27
  23. #12
    萌新提问,刚弄了个蜜罐刷的918+6.2.3能直接升级7.1吗,数据会不会丢失
    超哥2022-09-20 17:58:20Reply
    • 大版本升级,还是谨慎点,有条件的话,可以另外做一个7.1版本的优盘,然后老硬盘拔下来,系统装好后测试好没问题,再把6.2.3的硬盘插进去,会提示是否导入老数据
      aRAY2022-09-21 16:42:08
  24. #11
    谢谢分享
    xmhxyz2022-09-14 10:04:09Reply
  25. #10
    大哥,我也是这个驱动,能升级到7.1.1吗?
    Bill2022-09-10 23:21:56Reply
    • 支持升级到最新的DSM 7.1.1-42962 ,已测试没问题,放心升级
      aRAY2022-09-11 9:38:09
  26. #9
    支持CX341驱动吗大佬?918的
    codiois2022-08-26 23:09:43Reply
  27. #8
    7.1-42661可惜不支持博通5709C网卡
    四海2022-08-03 3:13:55Reply
  28. #7
    918引导不识别板载网卡怎么办 以前6.2系统成功过 怎么能在引导里面加入驱动呢
    2022-07-28 7:53:03Reply
    • 板载是什么型号网卡,我给你找下驱动,可以换驱动
      aRAY2022-07-28 19:17:55
  29. #6
    盘位也不多,就是不知道918+在最稳定的情况下能上多少块,12块左右怎么选择呢
    qiezi2022-07-16 8:46:04Reply
    • 和你主板,和硬盘笼背板质量,电源供电稳定性有关,和黑群晖系统无关的。918+可以9盘位了,我自己用最多上过8盘(6个3.5接主板自带的6个sata,2个2.5接m.2转接的5个sata口),没出现过掉盘问题,比较稳定
      aRAY2022-07-16 9:42:59
    • 补充一下,黑群晖918,可以修改引导的cfg文件,支持无限硬盘数量的
      aRAY2022-07-29 11:35:51
  30. #5
    3622xs 引导没问题能识别到ip,不管断网不断网都无法成功刷入PAT,在线下载也不行,无线死循环安装界面。等待修复吧。。
    qiezi2022-07-14 23:38:41Reply
    • 最后先降级换成了DS3622XS 42218用了,还有之前直通卡918+能完美识别 3622xs识别不了有啥捷径没
      qiezi2022-07-15 9:13:15
    • 你是安装盘位特别多吗,如果不是盘位特别多的话,推荐还是918+的,相对兼容支持最好
      aRAY2022-07-15 10:21:52
  31. #4
    群晖官网删除了7.1.0-42661不带UP的PAT文件,目前从官网下载到的7.1.0-42661都是带UP更新的PAT文件。如果使用5月5日(以及之前)更新的引导并且使用从官网下载7.1.0-42661的PAT文件安装群晖,将会进入无限还原。
    ET2022-07-13 19:41:24Reply
    • 老的引导,和老的pat,如果安装时候断网还是可以装上的,如果没断网,就会有无限还原问题,这个我最早遇到也是弄了好几天。更新到最新的引导和pat文件就行了,现在引导支持update3的最新版本了
      aRAY2022-07-14 16:32:09
    • 我换了好多引导和安装文件,3622就是一直不行,断网也试了.最后测试3617xs的 断网可以安装成功,目前就用3617吧
      ET2022-07-14 16:34:44
  32. #3
    好的 我试试 谢谢
    ET2022-07-10 13:43:59Reply
  33. #2
    作者你好,DS3622XS 无限还原怎么办呀
    ET2022-07-10 12:46:14Reply
    • 参考这篇的方法2,断网装 https://aray.cn/archives/14359
      aRAY2022-07-10 13:43:20
  34. #1
    沙发
    ET2022-07-10 0:12:27Reply

觉得文章有用就打赏一下文章作者

微信扫一扫打赏