「外设」Apple Watch 无法配对低版本iPhone系统 解决教程

近期手头的iPhone13Pro遗失,新手机计划等iPhone16出来后再更换,因此先用iPhoneX凑合,匹配我的Apple Watch 7(系统已经升级到了watchOS 10.4),因为iPhoneX系统最高只能到16.7,因此无法匹配watchOS 10.4(要求iOS 17.0以上)

▼ 淘宝上有2种解决方案:第一种是用专用数据线刷机,收费200以上;第二种就是手表不需要降级系统,纯软件方式完成匹配,收费50左右(如下图所示),今天我来吧软件工具和方法,免费分享给大家

.

配对教程(需一台苹果电脑、一根iPhone数据线)

▼ 需要一台苹果电脑(目前工具只支撑Mac系统),使用USB数据线,连上的电脑,打开JiTou-WatchUnlock工具(如提示安全问题,到设置中,隐私安全中允许打开),连上电脑后,看到手机系统是否支持(比如我的iPhoneX是16.7系统)

▼ 点击解锁Apple Watch 版本配对限制,不需要动任何设置,默认即可,点Apply

▼ 再次确认,点击应用修改,会出现进度条……,完成后,手机会重启,并进入激活界面(无需担心,按提示一路点击继续即可,原有手机数据都在)

▼ 手机过了引导界面后,回到手机主屏幕,再次打开Apple Watch的App,再次绑定你的手表即可。这次不会再提示低版本了,匹配成功!

未经允许不得转载:aRAY「爱生活.爱剁手.爱折腾」 » 「外设」Apple Watch 无法配对低版本iPhone系统 解决教程
微信公众号:araycn
关注我们,每天分享更多有趣的事儿,有趣有料!
93289人已关注
赞(0) 打赏

评论抢沙发

  • 昵称 (必填)
  • (邮箱) (必填)
  • (网址)

觉得文章有用就打赏一下文章作者

微信扫一扫打赏